<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries | LiverpoolWorld</title><meta name="description" content="Seventeen-month-old Bella-Rae Birch died of her injuries after being attacked at a house in Blackbrook."><link rel="canonical" href="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079"><script data-script-priority="highest">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><link rel="preload" href="/fonts/merriweather-700.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.liverpoolworld.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.liverpoolworld.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#222"><meta name="category" content="News"><meta name="sitename" content="LiverpoolWorld"><meta name="page path" content="/news"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1301"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Neighbours tell of attempts to save toddler who died after dog attack"><meta property="og:url" content="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079"><meta property="og:type" content="article"><meta property="og:article:author" content="By The Newsroom"><meta property="og:description" content="Seventeen-month-old Bella-Rae Birch died of her injuries after being attacked at a house in Blackbrook."><meta name="parsely-post-id" content="null"><meta property="article:modified_time" content="2022-03-22T15:57:23.000Z"><meta property="fb:app_id" content="866655590935088"><meta property="fb:pages" content="100559585580371"><style amp-runtime i-amphtml-version="012203041950000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" crossorigin="anonymous" custom-element="amp-recaptcha-input"></script><script async custom-element="amp-recaptcha-input" src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"LiverpoolWorld","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3622079","networkId":154725070,"addUnitId":"liverpool_world","article":{"title":"St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries","description":"Seventeen-month-old Bella-Rae Birch died of her injuries after being attacked at a house in Blackbrook.","sections":["News","Your Merseyside","St Helens"],"authors":[{"name":"By The Newsroom","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1638274292","firstLetter":"n","extra":{"isHideCommenting":false,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false}}],"wordCount":480,"imageCount":0,"publish":"2022-03-22T15:57:23Z","remoteId":null,"isVideoArticle":true,"topics":[{"name":"Neighbours","path":"/topic/neighbours","id":"52085","uuid":"2d60cb1d-e5a7-46f2-9f34-74a6c37ac317","changed":"1623305446","firstLetter":"n"},{"name":"Home","path":"/topic/home","id":"57446","uuid":"6fcc5274-22dc-4578-a1b6-64832ff1e3a1","changed":"1623334897","firstLetter":"h"},{"name":"Hospital","path":"/topic/hospital","id":"48129","uuid":"6607b3a7-bfe5-4c87-8374-e2b85404a3d9","changed":"1623305446","firstLetter":"h"},{"name":"Paramedics","path":"/topic/paramedics","id":"52803","uuid":"6c9c3736-380d-492f-8c38-51e3a572a2f7","changed":"1623305446","firstLetter":"p"},{"name":"CPR","path":"/topic/cpr","id":"45144","uuid":"33a92379-8c62-4fb9-b59d-493a8fa71f6f","changed":"1623305446","firstLetter":"c"}],"containDailyMotion":true,"DMVideoId":"x899t62","sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1638274292","firstLetter":"n","extra":{"isHideCommenting":false,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false},"siteSection":"site home/news","deep":2},{"name":"Your Merseyside","path":"/your-merseyside","id":"57649","uuid":"6858b5b3-f5d4-4968-9bba-f2f4f8d1d4f0","sourceId":null,"sourceName":null,"sourcePath":"your-merseyside","changed":"1627400145","firstLetter":"y","siteSection":"site home/your merseyside","deep":2},{"name":"St Helens","path":"/your-merseyside/st-helens","id":"57654","uuid":"a30b72ea-f7ea-475c-bd7b-7670d139b2aa","sourceId":null,"sourceName":null,"sourcePath":"st-helens","changed":"1627400349","firstLetter":"s","siteSection":"site home/your merseyside/st helens","deep":3}],"siteSections":[["site home","site home","site home"],["news","your merseyside","your merseyside"],["","","st helens"]]},"domain":"liverpoolworld.uk","ga":"UA-128755582-198","piano":{"prod":{"appId":"bMzdSPChpu"},"sandbox":{"appId":"YteoiVVDsu"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"lvld_opt_in","newsletterName":"LiverpoolWorld Today","guid":"b41eb7ce-8177-4316-aa9c-ccc732670b6a"},"embed":{"formId":"3b201cc9-307c-40e2-9e0f-1641ccc78c95"}},"siteKey":"LVLD","searchId":"f3837b3d3807ff63c","sourcePointSiteId":18083,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gv_death_injury","gt_negative","gv_crime","gt_negative_sadness","gs_law_misc","gs_law","gt_negative_anger","gt_negative_fear","gt_positive_love"],"enableGoogleExtendedAccess":false,"oneSignalId":"017a1beb-1fb4-4f59-af92-856114ca3bb3","showAds":true}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"LiverpoolWorld","url":"https://www.liverpoolworld.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/_LiverpoolWorld","https://www.facebook.com/LiverpoolWorld-100559585580371"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079"},"headline":"St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries","datePublished":"2022-03-22T15:57:23.000Z","dateModified":"2022-03-22T15:57:23.000Z","description":"Seventeen-month-old Bella-Rae Birch died of her injuries after being attacked at a house in Blackbrook.","keywords":["neighbours","home","hospital","paramedics","cpr"],"thumbnailUrl":"https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?width=2048\u0026enable=upscale","articleSection":"News","articleBody":"Neighbours have described attempts to save a 17-month-old girl who was attacked by the family’s new dog at her home in St Helens. Bella-Rae Birch died in hospital of her injuries following the mauling in Bidston Avenue, Blackbrook, on Monday afternoon. One resident, who gave her name as Jordan, said: \"We pulled up from school and heard screaming. I just ran over to try to help and started CPR until the paramedics took over.\" The neighbour, who is due to go to university to train as a paramedic, said the child’s parents were \"hysterical\". She added: \"I didn’t see the dog, I was just focusing on helping the baby.\" Another neighbour who helped to give CPR said: \"The parents doted on the children. It’s too upsetting to say anything else.\" Neighbour Joanne Matthews, 53, said: \"She was such a beautiful little girl, toddling about. \"I’d see the family in passing, just to say hello, and they were always very pleasant.\" Ms Matthews said she had seen the ambulance outside the house on Bidston Avenue at about 3.50pm on Monday and then about 10 police cars, including a van, arrive. She said: \"I saw them bring the dog out. I couldn’t tell what breed it was but from the back it looked like a Staffordshire bull terrier or pitbull.\" Merseyside Police said the dog, which has been humanely destroyed, had only been with the family a week. It will be subject to further forensic examinations to determine its breed and whether it is or is not a legal breed under the Dangerous Dogs Act (1991), police said. Another neighbour, who did not want to be named, said she came home from the shops at about 4.30pm and the area was filled with police. She said: \"My friend gave me a lift and I said to her there’s got to have been a murder. \"The mum was on the field at the front of the house crying, she was hysterical. \"It is usually very quiet here and safe for children, but when you hear something like this has happened it is so distressing.\" Superintendent Steve Brizell of Merseyside Police said Bella-Rae “lost her life in the most unimaginably terrible circumstances”. Adding: “Detailed investigations are continuing into this tragic event. “We are working to identify all the previous owners of the dog so we can establish its history.”","url":"https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079","publisher":{"@type":"Organization","name":"LiverpoolWorld","url":"https://www.liverpoolworld.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"LiverpoolWorld","productID":"liverpoolworld.uk:showcase"},"author":{"@type":"Person","name":"By The Newsroom"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.liverpoolworld.uk/news"}]}</script><script class="structured-data-list" type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"Seventeen-month-old girl tragically killed in dog attack in St Helens","description":"A 17-month-old girl has tragically died after being attacked by the family dog at her home in St Helens.","duration":120,"uploadDate":"2022-03-22T13:02:05.000Z","thumbnailUrl":"https://s1.dmcdn.net/v/TmiJg1YETwMOHbqx3","embedUrl":"https://www.dailymotion.com/embed/video/x899t62"}</script><link rel="amphtml" href="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-gIDmLj gAvKQC sc-fpGCtG khFHEK"><div id="header" class="sc-lbhJGD fCgCZu"><div class="sc-iNGGcK hkKUHI"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eJwWfJ bBhsFO"><button aria-label="Open full menu" class="sc-nVkyK cvAbUU">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ehCJOs ghhvpI"><a target="_self" href="/" aria-label="Back to homepage" class="sc-gGCDDS fagZbF"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 662 105" style="enable-background:new 0 0 662 105;" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="12.9" y="12.4" width="68.4" height="68.3" />
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_" style="overflow:visible;" />
</clipPath>
<path fill="#0000FF" d="M23,71.4c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C57.9,84,36.6,84.2,23,71.4" />
<path fill="#FF0000" d="M71.2,21.8c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L23,71.4C9.5,57.9,9.5,36,23,22.5C36.3,9.2,57.7,9,71.2,21.8" />
<path fill="#0000FF" d="M29.6,55.4c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C20.2,59.6,24.4,55.4,29.6,55.4" />
</g>
<g>
<path d="M483.7,80.8h17.1V5.2h-17.1V80.8z M441.2,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C442.6,69.1,441.2,60.4,441.2,51.5 M423.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C432.2,20.8,423.7,34.5,423.7,51.5 M384.1,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C385.6,69.1,384.1,60.4,384.1,51.5 M366.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C375.1,20.8,366.7,34.5,366.7,51.5 M328.1,39.2c2.4-2.7,4.5-4.8,7.9-4.8c8,0,8.4,10.5,8.4,17.8c0,5.4-0.5,16.3-8.2,16.3   c-3.7,0-5.8-2.2-8.1-4.5V39.2z M311,99.8h17.1V74.6c6,6.5,10.8,7.6,15.1,7.6c15.6,0,18.6-16.7,18.6-31.5c0-13.1-3-29.9-19.1-29.9   c-6.7,0-10.3,3.3-14.6,7.3v-5.9H311V99.8z M272.5,80.8h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V21.8   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V80.8z M231.4,44.5c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H231.4z M239.7,20.8c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   L248.6,62c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C265.4,30,254,20.8,239.7,20.8 M176.2,80.8h19.6l17.1-58.7   h-17.1l-6.4,23.9c-1.8,6.6-2.5,12.9-2.6,17H186c-0.5-6.7-1.7-12.8-2.7-17l-6.1-23.9H159L176.2,80.8z M137.9,17.2H155v-12h-17.1   V17.2z M137.9,80.8H155V22.1h-17.1V80.8z M91.1,80.8H133V66.2h-24.1V11.5H91.1V80.8z" />
<path d="M645.8,71.6c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.6z M649.1,33.2   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.2   z M614.4,80.4h3.3V33.2h-3.3V80.4z M595.2,80.4h3.3V55.2c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.4z    M561.8,62.7c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C564.3,44,561.8,55.5,561.8,62.7 M565.4,61.9   c0-7.3,2.8-14.8,10.2-14.8s10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1S565.4,72.6,565.4,61.9 M511.8,37.1l10.5,43.3h4.7   l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H511.8z" />
</g>
</svg>
</a><a href="/news/weather" class="sc-cNKqjZ gCHniO"><amp-list width="auto" height="30px" layout="fixed-height" src="/internal-api/weather" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:30px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><span class="sc-AjmGg ekxwgV">{{ date }}</span><span class="sc-khQegj eIUuPr">{{hour}}</span><span class="sc-hUpaCq jboPgr">{{temperature}}°C</span><span class="sc-gSQFLo ckWecE {{weatherIcon}}"></span><span class="sc-jgrJph bloHIX approx"> ≅ </span></template></amp-list></a></div><div class="sc-jeraig dzlIvD"><div class="sc-Galmp kzRmJv"><div class="sc-faUpoM hCpkch search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-nVkyK sc-hiwPVj cvAbUU frZFbt search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-hKwDye jqHyHs divider"></span><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div></div></div><div class="sc-fWCJzd dtdGfY"><div class="sc-jObWnj bbgMSJ"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="header" aria-label="Share by email" data-param-subject="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="866655590935088" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-clIzBv fFoaGb"><div id="article-next-menu" class="sc-cCcXHH cLnVzp"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Croxteth shooting: Three arrested after man suffers shotgun blast to the face" href="https://www.liverpoolworld.uk/news/croxteth-shooting-three-arrested-after-man-suffers-shotgun-blast-to-the-face-3619527?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Croxteth shooting: Three arrested after man suffers shotgun blast to the face" href="https://www.liverpoolworld.uk/news/croxteth-shooting-three-arrested-after-man-suffers-shotgun-blast-to-the-face-3619527?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Croxteth shooting: Three arrested after man suffers shotgun blast to the face</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Seventeen-month-old girl tragically killed in dog attack in St Helens" href="https://www.liverpoolworld.uk/news/seventeen-month-old-girl-tragically-killed-in-dog-attack-in-st-helens-3620954?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Seventeen-month-old girl tragically killed in dog attack in St Helens" href="https://www.liverpoolworld.uk/news/seventeen-month-old-girl-tragically-killed-in-dog-attack-in-st-helens-3620954?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Seventeen-month-old girl tragically killed in dog attack in St Helens</p></a></li></ul></div><ul class="sc-giYglK dMeUYc navbar"><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM active">News</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Transport">Transport</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ukraine Crisis" href="/topic/ukraine" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Ukraine Crisis</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Everton FC" href="/sport/football/everton" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Everton FC</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Liverpool FC" href="/sport/football/liverpool" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Liverpool FC</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Lifestyle</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Property" href="/lifestyle/homes-and-gardens" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Property</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">What&#x27;s On</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Your Merseyside" href="/your-merseyside" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Your Merseyside</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-merseyside/knowsley" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Knowsley">Knowsley</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-merseyside/liverpool" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Liverpool">Liverpool</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-merseyside/sefton" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sefton">Sefton</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-merseyside/st-helens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="St Helens">St Helens</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp dVDmge kSIXkJ submenu-items" href="/your-merseyside/wirral" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Wirral">Wirral</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Newsletter" href="https://www.liverpoolworld.uk/newsletter" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Newsletter</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="https://www.jpimedialocal.co.uk/advertise-in-liverpool/?ref=LVLD&amp;utm_source=liverpool-world&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC gtHIhW hEXWtM">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-brSvTw eKoeyd"><article class="sc-bRcdvP iFVaBZ"><div class="sc-cBIieI hctVUZ"><div class="sc-dpAhYB kDGwbZ" id="topBanner"></div></div><div class="sc-dpAhYB kDGwbZ" id="nativeBanner"></div><div class="sc-dpAhYB kDGwbZ" id="adSlotWallpaper"></div><div class="sc-dpAhYB kDGwbZ" id="adSlotSeedTag"></div><div class="sc-wAsCI cOoQJT"><div id="content-wrapper" class="sc-dTBbbW jCJblo"><nav class="sc-icMgfS sc-cKVNtL dzCTig kOOprT"><a href="/news">News</a></nav><h1 class="sc-hrJsxi gANcMN">St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries</h1><h2 class="sc-dWbSDx yPpeE"><p><strong>Seventeen-month-old Bella-Rae Birch died of her injuries after being attacked at a house in Blackbrook.</strong></p></h2><div class="sc-lVTEl bZzTTA sc-bcCSHH gIIXJi article-meta"><div class="sc-iboAsT cEGqUX"><div class="sc-kiwPtn KWHAe"><span><span>By</span> The Newsroom</span></div><div class="sc-kQoPux kpGaIH">Tuesday, 22nd March 2022, 3:57 pm</div></div><div class="sc-jObWnj bbgMSJ"><amp-social-share type="email" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="866655590935088" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="33" height="33" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" style="width:33px;height:33px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-uWCef OtRrl article-content"><div class="sc-eaPPdL jERjYi"><div class="sc-hjGZqJ fEFJRs"><div class="sc-gUQvok kjgzBc"><div id="dm-article-x899t62" class="dailymotion-cpe dailymotion-cpe-ads" referrerpolicy="no-referrer-when-downgrade" data-article-dm-id="x899t62" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p><a href="/topic/neighbours" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/neighbours">Neighbours</a> have described attempts to save a 17-month-old girl who was attacked by the family’s new dog at her <a href="https://www.liverpoolworld.uk/topic/home" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.liverpoolworld.uk/topic/home">home</a> in <a href="https://www.liverpoolworld.uk/topic/st-helens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.liverpoolworld.uk/topic/st-helens">St Helens</a>.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Bella-Rae Birch died in <a href="/topic/hospital" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/hospital">hospital</a> of her injuries following the mauling in Bidston Avenue, Blackbrook, on Monday afternoon.</p></div><div id class="sc-kOcGyv eKjoY polar-placeholder polar-mobile"></div><div class="sc-bXRjm fogWsJ piano-article-paywall"></div><div id="article-newsletter-signup" class="sc-iqseJM jDcHKe"><div class="sc-egiyK iRoqzI"><div class="sc-bqiRlB geJloR"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 662 105" style="enable-background:new 0 0 662 105;" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="12.9" y="12.4" width="68.4" height="68.3" />
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_" style="overflow:visible;" />
</clipPath>
<path fill="#0000FF" d="M23,71.4c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C57.9,84,36.6,84.2,23,71.4" />
<path fill="#FF0000" d="M71.2,21.8c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L23,71.4C9.5,57.9,9.5,36,23,22.5C36.3,9.2,57.7,9,71.2,21.8" />
<path fill="#0000FF" d="M29.6,55.4c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C20.2,59.6,24.4,55.4,29.6,55.4" />
</g>
<g>
<path d="M483.7,80.8h17.1V5.2h-17.1V80.8z M441.2,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C442.6,69.1,441.2,60.4,441.2,51.5 M423.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C432.2,20.8,423.7,34.5,423.7,51.5 M384.1,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C385.6,69.1,384.1,60.4,384.1,51.5 M366.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C375.1,20.8,366.7,34.5,366.7,51.5 M328.1,39.2c2.4-2.7,4.5-4.8,7.9-4.8c8,0,8.4,10.5,8.4,17.8c0,5.4-0.5,16.3-8.2,16.3   c-3.7,0-5.8-2.2-8.1-4.5V39.2z M311,99.8h17.1V74.6c6,6.5,10.8,7.6,15.1,7.6c15.6,0,18.6-16.7,18.6-31.5c0-13.1-3-29.9-19.1-29.9   c-6.7,0-10.3,3.3-14.6,7.3v-5.9H311V99.8z M272.5,80.8h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V21.8   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V80.8z M231.4,44.5c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H231.4z M239.7,20.8c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   L248.6,62c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C265.4,30,254,20.8,239.7,20.8 M176.2,80.8h19.6l17.1-58.7   h-17.1l-6.4,23.9c-1.8,6.6-2.5,12.9-2.6,17H186c-0.5-6.7-1.7-12.8-2.7-17l-6.1-23.9H159L176.2,80.8z M137.9,17.2H155v-12h-17.1   V17.2z M137.9,80.8H155V22.1h-17.1V80.8z M91.1,80.8H133V66.2h-24.1V11.5H91.1V80.8z" />
<path d="M645.8,71.6c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.6z M649.1,33.2   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.2   z M614.4,80.4h3.3V33.2h-3.3V80.4z M595.2,80.4h3.3V55.2c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.4z    M561.8,62.7c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C564.3,44,561.8,55.5,561.8,62.7 M565.4,61.9   c0-7.3,2.8-14.8,10.2-14.8s10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1S565.4,72.6,565.4,61.9 M511.8,37.1l10.5,43.3h4.7   l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H511.8z" />
</g>
</svg>
</div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln efKeML"><span>Sign up</span> to our LiverpoolWorld Today newsletter</h2><h2 class="sc-hBUSln sc-fotOHu efKeML izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="lvld_opt_in"><input type="hidden" name="source" readonly value="LiverpoolWorld in article"><input type="hidden" name="source_url" readonly value="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079"><input type="hidden" name="source_website_category" readonly value="St Helens"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="b41eb7ce-8177-4316-aa9c-ccc732670b6a"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6Lf_rrQZAAAAAG4ZXBnoX9YHoAWfpZ1Pc3xIojH6_" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>One resident, who gave her name as Jordan, said: "We pulled up from school and heard screaming. I just ran over to try to help and started <a href="/topic/cpr" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/cpr">CPR</a> until the <a href="/topic/paramedics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/paramedics">paramedics</a> took over."</p></div><div id="adSlotTead" class="sc-eQxpLG kvUyeN"></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>The neighbour, who is due to go to university to train as a paramedic, said the child’s parents were "hysterical".</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>She added: "I didn’t see the dog, I was just focusing on helping the baby."</p></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU1-mobile" class="sc-fmBCVi QwfXA"></div></div></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/14/newFile.jpg?width=640" alt="Bella-Rae Birch. Image: Family handout" height="633" width="843" srcset="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/14/newFile.jpg?&amp;width=320 320w, https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/14/newFile.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYzMyIgd2lkdGg9Ijg0MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Bella-Rae Birch. Image: Family handout" fallback layout="responsive" height="633" width="843" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.089%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ jSTgUs">Bella-Rae Birch. Image: Family handout</figcaption></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU1" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Another neighbour who helped to give CPR said: "The parents doted on the children. It’s too upsetting to say anything else."</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Neighbour Joanne Matthews, 53, said: "She was such a beautiful little girl, toddling about.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>"I’d see the family in passing, just to say hello, and they were always very pleasant."</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Ms Matthews said she had seen the ambulance outside the house on Bidston Avenue at about 3.50pm on Monday and then about 10 police cars, including a van, arrive.</p></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU2-mobile" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>She said: "I saw them bring the dog out. I couldn’t tell what breed it was but from the back it looked like a Staffordshire bull terrier or pitbull."</p></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?width=640" alt="A woman lays flowers at a house in St Helens after a 17-month-old girl died after being attacked by a dog. Merseyside Police said officers received a report at 3.50pm on Monday that a child had been attacked by a dog at an address on Bidston Avenue, Blackbrook." height="1301" width="2000" srcset="https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?&amp;width=320 320w, https://www.liverpoolworld.uk/webimg/b25lY21zOjViMTcyNGUxLTdlZTAtNDEwYy05MTVlLTc4MDU1NGJiYWE0Nzo2OWIzNjM0MC01YjhjLTQ5MzEtYTE5My02ZTViMDgxNTE2Yzc=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMDEiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="A woman lays flowers at a house in St Helens after a 17-month-old girl died after being attacked by a dog. Merseyside Police said officers received a report at 3.50pm on Monday that a child had been attacked by a dog at an address on Bidston Avenue, Blackbrook." fallback layout="responsive" height="1301" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:65.05%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ jSTgUs">A woman lays flowers at a house in St Helens after a 17-month-old girl died after being attacked by a dog. Merseyside Police said officers received a report at 3.50pm on Monday that a child had been attacked by a dog at an address on Bidston Avenue, Blackbrook.</figcaption></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU2" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Merseyside Police said the dog, which has been humanely destroyed, had only been with the family a week.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>It will be subject to further forensic examinations to determine its breed and whether it is or is not a legal breed under the Dangerous Dogs Act (1991), police said.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Another neighbour, who did not want to be named, said she came <a href="/topic/home" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/home">home</a> from the shops at about 4.30pm and the area was filled with police.</p></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU3-mobile" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>She said: "My friend gave me a lift and I said to her there’s got to have been a murder.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>"The mum was on the field at the front of the house crying, she was hysterical.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>"It is usually very quiet here and safe for children, but when you hear something like this has happened it is so distressing."</p></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU3" class="sc-fmBCVi QwfXA"></div></div></div><aside class="sc-cbTmKc fYtESh"><h2 class="sc-hZyDwR eNWuQR">Read More</h2><ul class="sc-dCKSNi dKebKj"><li class="sc-LMKsT jbzMba"><a href="/news/st-helens-fatal-dog-attack-family-tribute-to-much-loved-baby-daughter-bella-rae-birch-3621732" class="sc-hPmGNk hnTLgY"><amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/14/newFile.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="St Helens fatal dog attack: family tribute to ‘much-loved’ baby daughter Bella-Rae Birch" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-eYoysV gcacce">St Helens fatal dog attack: family tribute to ‘much-loved’ baby daughter Bella-Rae Birch</span></a></li><li class="sc-LMKsT jbzMba"><a href="/news/seventeen-month-old-girl-tragically-killed-in-dog-attack-in-st-helens-3620954" class="sc-hPmGNk hnTLgY"><amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/13/newFile-3.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Seventeen-month-old girl tragically killed in dog attack in St Helens" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-eYoysV gcacce">Seventeen-month-old girl tragically killed in dog attack in St Helens</span></a></li><li class="sc-LMKsT jbzMba"><a href="/news/dog-viciously-attacked-on-ainsdale-sand-dunes-by-rottweiler-owner-fears-a-child-could-be-next-3596683" class="sc-hPmGNk hnTLgY"><amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/09/14/newFile.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Dog viciously attacked on Ainsdale sand dunes by Rottweiler - owner fears a child could be next" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-eYoysV gcacce">Dog viciously attacked on Ainsdale sand dunes by Rottweiler - owner fears a child could be next</span></a></li><li class="sc-LMKsT jbzMba"><a href="/news/wirral-man-jailed-for-kidnapping-and-sexually-assaulting-victim-after-using-injured-dog-as-trap-3565121" class="sc-hPmGNk hnTLgY"><amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/02/11/17/Untitled%20design%20%2844%29.png?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Wirral man jailed for kidnapping and sexually assaulting victim after using ‘injured’ dog as trap" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-eYoysV gcacce">Wirral man jailed for kidnapping and sexually assaulting victim after using ‘injured’ dog as trap</span></a></li></ul></aside><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Superintendent Steve Brizell of Merseyside Police said Bella-Rae “lost her life in the most unimaginably terrible circumstances”.</p></div><div class="sc-eHyqeh fYOcFa"></div><div class="sc-lkgTHX gegTQP"><div class="sc-jWUzzU hwCVhv"><div id="articleMPU4-mobile" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>Adding: “Detailed investigations are continuing into this tragic event.</p></div><div class="sc-dkYRCH sc-XxNYO kvGNlQ isgjbf markup"><p>“We are working to identify all the previous owners of the dog so we can establish its history.”</p></div></div><div class="sc-iyyVIK dYElzB piano-article-bottom"></div><div class="sc-hiEfMO btjFCp"><span class="article-tag"><a href="/topic/neighbours">Neighbours</a><a href="/topic/home">Home</a><a href="/topic/hospital">Hospital</a><a href="/topic/paramedics">Paramedics</a><a href="/topic/cpr">CPR</a></span></div><div class="sc-jObWnj bbgMSJ sc-bBHHxi ezguSm social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="866655590935088" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3622079" data-vars-titleclick="St Helens dog attack: Neighbours tell of attempts to save toddler who died of injuries" data-vars-urlclick="/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Neighbours tell of attempts to save toddler who died after dog attack https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079" data-widget-id="AR_1"></div></div><aside class="sc-fvpsdx fScYTF sidebar sc-ihINtW kxbsfj"><div class="sc-knKHOI fbsKai"><div class="sc-jWUzzU hwCVhv"><div id="sidebarMPU1" class="sc-fmBCVi QwfXA"></div></div></div><div id="sidebar-static-newsletter" class="sc-gqtqkP RWmvH hidden"><a class="sc-cxVPaa izCLfK newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-bnOPBZ VhFym">Sign up for the newsletter</h3><h4 class="sc-iKMXQg dhnYsB">Keep up with the latest news and views from LiverpoolWorld</h4><div class="sc-hIagIn bNtRZb">Sign Up</div><div class="sc-gLDmcm tccRL"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 662 105" style="enable-background:new 0 0 662 105;" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="12.9" y="12.4" width="68.4" height="68.3" />
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_" style="overflow:visible;" />
</clipPath>
<path fill="#0000FF" d="M23,71.4c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C57.9,84,36.6,84.2,23,71.4" />
<path fill="#FF0000" d="M71.2,21.8c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L23,71.4C9.5,57.9,9.5,36,23,22.5C36.3,9.2,57.7,9,71.2,21.8" />
<path fill="#0000FF" d="M29.6,55.4c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C20.2,59.6,24.4,55.4,29.6,55.4" />
</g>
<g>
<path d="M483.7,80.8h17.1V5.2h-17.1V80.8z M441.2,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C442.6,69.1,441.2,60.4,441.2,51.5 M423.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C432.2,20.8,423.7,34.5,423.7,51.5 M384.1,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C385.6,69.1,384.1,60.4,384.1,51.5 M366.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C375.1,20.8,366.7,34.5,366.7,51.5 M328.1,39.2c2.4-2.7,4.5-4.8,7.9-4.8c8,0,8.4,10.5,8.4,17.8c0,5.4-0.5,16.3-8.2,16.3   c-3.7,0-5.8-2.2-8.1-4.5V39.2z M311,99.8h17.1V74.6c6,6.5,10.8,7.6,15.1,7.6c15.6,0,18.6-16.7,18.6-31.5c0-13.1-3-29.9-19.1-29.9   c-6.7,0-10.3,3.3-14.6,7.3v-5.9H311V99.8z M272.5,80.8h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V21.8   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V80.8z M231.4,44.5c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H231.4z M239.7,20.8c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   L248.6,62c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C265.4,30,254,20.8,239.7,20.8 M176.2,80.8h19.6l17.1-58.7   h-17.1l-6.4,23.9c-1.8,6.6-2.5,12.9-2.6,17H186c-0.5-6.7-1.7-12.8-2.7-17l-6.1-23.9H159L176.2,80.8z M137.9,17.2H155v-12h-17.1   V17.2z M137.9,80.8H155V22.1h-17.1V80.8z M91.1,80.8H133V66.2h-24.1V11.5H91.1V80.8z" />
<path d="M645.8,71.6c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.6z M649.1,33.2   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.2   z M614.4,80.4h3.3V33.2h-3.3V80.4z M595.2,80.4h3.3V55.2c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.4z    M561.8,62.7c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C564.3,44,561.8,55.5,561.8,62.7 M565.4,61.9   c0-7.3,2.8-14.8,10.2-14.8s10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1S565.4,72.6,565.4,61.9 M511.8,37.1l10.5,43.3h4.7   l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H511.8z" />
</g>
</svg>
</div></a></div><div class="sc-kTqLtj ktXzQT"><img src="/img/most-popular-icon.png" height="15px" class="sc-hUplSX fKzEFz"><h3 class="sc-cqJhZP eZYkxh">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=0&amp;limit=5&amp;truncateTitleSize=60&amp;requestingDomain=liverpoolworld.uk&amp;domain=liverpoolworld.uk" class="sc-hWBuOZ fUBOqD"><ul><li>
<a target="_top" class="" title="Seventeen-month-old girl tragically killed in dog attack in St Helens" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.liverpoolworld.uk/news/seventeen-month-old-girl-tragically-killed-in-dog-attack-in-st-helens-3620954?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/13/newFile-3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Seventeen-month-old girl tragically killed in dog attack in St Helens" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Seventeen-month-old girl tragically killed in dog attack in St Helens" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.liverpoolworld.uk/news/seventeen-month-old-girl-tragically-killed-in-dog-attack-in-st-helens-3620954?itm_source=parsely-api">
Seventeen-month-old girl tragically killed in dog attack in ...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Wirral marshland fire: Three teenagers arrested on suspicion of arson" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.liverpoolworld.uk/news/wirral-marshland-blaze-three-teenagers-arrested-on-suspicion-of-arson-3620960?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/21/08/newFile-2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Wirral marshland fire: Three teenagers arrested on suspicion of arson" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Wirral marshland fire: Three teenagers arrested on suspicion of arson" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.liverpoolworld.uk/news/wirral-marshland-blaze-three-teenagers-arrested-on-suspicion-of-arson-3620960?itm_source=parsely-api">
Wirral marshland fire: Three teenagers arrested on suspicion...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="St Helens fatal dog attack: family tribute to ‘much-loved’ baby daughter Bella-Rae Birch" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.liverpoolworld.uk/news/st-helens-fatal-dog-attack-family-pay-tribute-to-much-loved-bella-rae-birch-3621732?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/14/newFile.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="St Helens fatal dog attack: family tribute to ‘much-loved’ baby daughter Bella-Rae Birch" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="St Helens fatal dog attack: family tribute to ‘much-loved’ baby daughter Bella-Rae Birch" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.liverpoolworld.uk/news/st-helens-fatal-dog-attack-family-pay-tribute-to-much-loved-bella-rae-birch-3621732?itm_source=parsely-api">
St Helens fatal dog attack: family tribute to ‘much-loved’ b...
</a>
<a href="/news">News</a>
</div>
 </li><li>
<a target="_top" class="" title="Met Office predicts hottest day for Merseyside as temperatures soar this week" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.liverpoolworld.uk/news/weather/met-office-predicts-hottest-day-for-merseyside-as-temperatures-soar-this-week-3620708?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/21/17/38D4F678-BB95-4EA0-8F54-C1FB693F76AE.jpeg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Met Office predicts hottest day for Merseyside as temperatures soar this week" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Met Office predicts hottest day for Merseyside as temperatures soar this week" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.liverpoolworld.uk/news/weather/met-office-predicts-hottest-day-for-merseyside-as-temperatures-soar-this-week-3620708?itm_source=parsely-api">
Met Office predicts hottest day for Merseyside as temperatur...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Cheapest fuel prices Liverpool 2022: where to get petrol and diesel near me - and why are prices going up?" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.liverpoolworld.uk/news/cheapest-fuel-prices-liverpool-2022-where-to-get-petrol-and-diesel-near-me-and-why-are-prices-going-up-3600049?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/22/09/super-g64706097d_1920.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Cheapest fuel prices Liverpool 2022: where to get petrol and diesel near me - and why are prices going up?" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Cheapest fuel prices Liverpool 2022: where to get petrol and diesel near me - and why are prices going up?" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.liverpoolworld.uk/news/cheapest-fuel-prices-liverpool-2022-where-to-get-petrol-and-diesel-near-me-and-why-are-prices-going-up-3600049?itm_source=parsely-api">
Cheapest fuel prices Liverpool 2022: where to get petrol and...
</a>
<a href="/news">News</a>
</div>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-eySxxw iWkwmQ piano-article-sidebar"></div><div class="sc-knKHOI fbsKai"><div class="sc-jWUzzU hwCVhv"><div id="sidebarMPU2" class="sc-fmBCVi QwfXA"></div></div></div><div class="sc-kTqLtj ktXzQT"><img src="/img/most-popular-icon.png" height="15px" class="sc-hUplSX fKzEFz"><h3 class="sc-cqJhZP eZYkxh">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=5&amp;limit=5&amp;truncateTitleSize=60&amp;requestingDomain=liverpoolworld.uk&amp;domain=liverpoolworld.uk" class="sc-hWBuOZ fUBOqD"><ul><li>
<a target="_top" class="" title="Petrol and diesel prices: Here are the cheapest places to buy fuel in Liverpool, as prices hit record highs" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.liverpoolworld.uk/news/where-can-i-get-the-cheapest-petrol-and-diesel-in-liverpool-today-as-fuel-prices-predicted-to-hit-ps160-a-litre-3585528?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/webimg/b25lY21zOjE0MTNhZDVkLWVmOTQtNDk0Mi05MDNmLTJlNmU5ZmI2MDdhYTpjYTY4ZGI5OC1iYWUwLTRlNGYtODM2MC03MzZjNWZlMmZhNzE=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Petrol and diesel prices: Here are the cheapest places to buy fuel in Liverpool, as prices hit record highs" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Petrol and diesel prices: Here are the cheapest places to buy fuel in Liverpool, as prices hit record highs" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.liverpoolworld.uk/news/where-can-i-get-the-cheapest-petrol-and-diesel-in-liverpool-today-as-fuel-prices-predicted-to-hit-ps160-a-litre-3585528?itm_source=parsely-api">
Petrol and diesel prices: Here are the cheapest places to bu...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Dog viciously attacked on Ainsdale sand dunes by Rottweiler - owner fears a child could be next" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.liverpoolworld.uk/news/dog-viciously-attacked-on-ainsdale-sand-dunes-by-rottweiler-owner-fears-a-child-could-be-next-3596683?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/09/14/newFile.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dog viciously attacked on Ainsdale sand dunes by Rottweiler - owner fears a child could be next" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Dog viciously attacked on Ainsdale sand dunes by Rottweiler - owner fears a child could be next" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.liverpoolworld.uk/news/dog-viciously-attacked-on-ainsdale-sand-dunes-by-rottweiler-owner-fears-a-child-could-be-next-3596683?itm_source=parsely-api">
Dog viciously attacked on Ainsdale sand dunes by Rottweiler ...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Liverpool’s hospitality industry on the path of recovery as party bookings ‘back to normal’" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.liverpoolworld.uk/news/liverpools-hospitality-industry-on-the-path-of-recovery-3616468?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/18/10/newFile.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Liverpool’s hospitality industry on the path of recovery as party bookings ‘back to normal’" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Liverpool’s hospitality industry on the path of recovery as party bookings ‘back to normal’" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.liverpoolworld.uk/news/liverpools-hospitality-industry-on-the-path-of-recovery-3616468?itm_source=parsely-api">
Liverpool’s hospitality industry on the path of recovery as ...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Wirral could be site of historic Battle of Brunanburh that led to the ‘birth of England’" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.liverpoolworld.uk/news/wirral-could-be-site-of-historic-battle-that-led-to-the-birth-of-england-3619786?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/03/21/11/GettyImages-1131651096.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Wirral could be site of historic Battle of Brunanburh that led to the ‘birth of England’" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Wirral could be site of historic Battle of Brunanburh that led to the ‘birth of England’" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.liverpoolworld.uk/news/wirral-could-be-site-of-historic-battle-that-led-to-the-birth-of-england-3619786?itm_source=parsely-api">
Wirral could be site of historic Battle of Brunanburh that l...
</a>
<a href="/news">News</a>
</div>
</li><li>
<a target="_top" class="" title="Croxteth shooting: Three arrested after man suffers shotgun blast to the face" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.liverpoolworld.uk/news/croxteth-shooting-three-arrested-after-man-suffers-shotgun-blast-to-the-face-3619527?itm_source=parsely-api">
<amp-img src="https://www.liverpoolworld.uk/jpim-static/image/2022/02/09/10/newFile-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Croxteth shooting: Three arrested after man suffers shotgun blast to the face" height="84" width="84"></amp-img>
</a>
<div>
<a target="_top" class="" title="Croxteth shooting: Three arrested after man suffers shotgun blast to the face" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.liverpoolworld.uk/news/croxteth-shooting-three-arrested-after-man-suffers-shotgun-blast-to-the-face-3619527?itm_source=parsely-api">
Croxteth shooting: Three arrested after man suffers shotgun ...
</a>
<a href="/news">News</a>
</div>
</li></ul></esi:include></div></div><div class="sc-knKHOI fbsKai"><div class="sc-jWUzzU hwCVhv"><div id="sidebarMPU3" class="sc-fmBCVi QwfXA"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dXNJws dysYwE"><div class="sc-wkwDy jdslyW"><div id="bottomBanner" class="sc-dpAhYB kDGwbZ"></div></div><div class="sc-jFkwbb jAAMWx piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TBWPX igIXMT"><div class="sc-eGRUor edcZYV"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ZOtfp njJWL"><nav class="sc-jOxtWs czUaON"><div class="sc-bTfYFJ cCCNUL footer-social"><h3 class="sc-eLwHnm gDGdDw">Follow us on</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit LiverpoolWorld on Facebook" href="https://www.facebook.com/LiverpoolWorld-100559585580371" class="sc-dtMgUX gkewZx">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit LiverpoolWorld on Twitter" href="https://twitter.com/_LiverpoolWorld" class="sc-dtMgUX gkewZx">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bTfYFJ cCCNUL footer-menu"><h3 class="sc-eLwHnm gDGdDw">Explore</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-fbyfCU ueSoA">News</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-fbyfCU ueSoA">Sport</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport/football/everton" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Everton" class="sc-fbyfCU ueSoA">Everton</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport/football/liverpool" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Liverpool" class="sc-fbyfCU ueSoA">Liverpool</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-fbyfCU ueSoA">What&#x27;s On</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-fbyfCU ueSoA">Lifestyle</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/your-merseyside" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Your Merseyside" class="sc-fbyfCU ueSoA">Your Merseyside</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/recommended" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Recommended" class="sc-fbyfCU ueSoA">Recommended</a></li></ul></div><div class="sc-bTfYFJ cCCNUL footer-menu"><h3 class="sc-eLwHnm gDGdDw">Useful Links</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-fbyfCU ueSoA">Contact Us</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-fbyfCU ueSoA">Archive</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-fbyfCU ueSoA">Jobs</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href=" https://www.jpimedialocal.co.uk/advertise-in-liverpool?re=LVLD&amp;utm_source=liverpool-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el=" https://www.jpimedialocal.co.uk/advertise-in-liverpool?re=LVLD&amp;utm_source=liverpool-world&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Advertise My Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-fbyfCU ueSoA">Readers Charter</a></li></ul></div></nav></div><footer class="sc-TBWPX sc-jIkXHa igIXMT cavQzY"><div class="sc-ZOtfp njJWL"><div class="sc-hmjpVf ezdYZp"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-jUosCB kRGalR"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jQrDum dTvNNB"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-fvxzrP HTQwF"><span class="sc-fbyfCU sc-GEbAx sc-gsNilK ueSoA gsnYBQ fWhdln">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Cookie Settings</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Terms and Conditions</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Privacy policy</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-llYSUQ hERzen i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-iwjdpV cAtbMB"><div class="sc-fFeiMQ iYryJx"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-bkkeKt deOqBE"><a href="/" class="logo"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 662 105" style="enable-background:new 0 0 662 105;" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="12.9" y="12.4" width="68.4" height="68.3" />
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_" style="overflow:visible;" />
</clipPath>
<path fill="#0000FF" d="M23,71.4c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C57.9,84,36.6,84.2,23,71.4" />
<path fill="#FF0000" d="M71.2,21.8c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L23,71.4C9.5,57.9,9.5,36,23,22.5C36.3,9.2,57.7,9,71.2,21.8" />
<path fill="#0000FF" d="M29.6,55.4c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C20.2,59.6,24.4,55.4,29.6,55.4" />
</g>
<g>
<path d="M483.7,80.8h17.1V5.2h-17.1V80.8z M441.2,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C442.6,69.1,441.2,60.4,441.2,51.5 M423.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C432.2,20.8,423.7,34.5,423.7,51.5 M384.1,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C385.6,69.1,384.1,60.4,384.1,51.5 M366.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C375.1,20.8,366.7,34.5,366.7,51.5 M328.1,39.2c2.4-2.7,4.5-4.8,7.9-4.8c8,0,8.4,10.5,8.4,17.8c0,5.4-0.5,16.3-8.2,16.3   c-3.7,0-5.8-2.2-8.1-4.5V39.2z M311,99.8h17.1V74.6c6,6.5,10.8,7.6,15.1,7.6c15.6,0,18.6-16.7,18.6-31.5c0-13.1-3-29.9-19.1-29.9   c-6.7,0-10.3,3.3-14.6,7.3v-5.9H311V99.8z M272.5,80.8h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V21.8   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V80.8z M231.4,44.5c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H231.4z M239.7,20.8c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   L248.6,62c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C265.4,30,254,20.8,239.7,20.8 M176.2,80.8h19.6l17.1-58.7   h-17.1l-6.4,23.9c-1.8,6.6-2.5,12.9-2.6,17H186c-0.5-6.7-1.7-12.8-2.7-17l-6.1-23.9H159L176.2,80.8z M137.9,17.2H155v-12h-17.1   V17.2z M137.9,80.8H155V22.1h-17.1V80.8z M91.1,80.8H133V66.2h-24.1V11.5H91.1V80.8z" />
<path d="M645.8,71.6c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.6z M649.1,33.2   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.2   z M614.4,80.4h3.3V33.2h-3.3V80.4z M595.2,80.4h3.3V55.2c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.4z    M561.8,62.7c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C564.3,44,561.8,55.5,561.8,62.7 M565.4,61.9   c0-7.3,2.8-14.8,10.2-14.8s10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1S565.4,72.6,565.4,61.9 M511.8,37.1l10.5,43.3h4.7   l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H511.8z" />
</g>
</svg>
</a></div></div><div class="sc-dJjYzT ehqTKs"><div class="sc-cxpSdN iEsbRI"><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div></div></div><div class="sc-fKVqWL dGPrJU search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-hGPBjI aMZtL"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="https://www.nationalworld.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="NationalWorld" rel="noopener">NationalWorld</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ukraine Crisis" href="/topic/ukraine">Ukraine Crisis</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Everton FC" href="/sport/football/everton">Everton FC</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Liverpool FC" href="/sport/football/liverpool">Liverpool FC</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health" href="/health">Health</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Transport" href="/news/traffic-and-travel">Transport</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Liverpool People" href="/news/people">Liverpool People</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Property" href="/lifestyle/homes-and-gardens">Property</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Your Merseyside" href="/your-merseyside">Your Merseyside</a><span on="tap:sectionMenu10.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Your Merseyside</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-merseyside/knowsley" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Knowsley">Knowsley</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-merseyside/liverpool" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Liverpool">Liverpool</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-merseyside/sefton" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sefton">Sefton</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-merseyside/st-helens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="St Helens">St Helens</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/your-merseyside/wirral" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Wirral">Wirral</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a></div></div></li><li class="hover-section"><div id="sectionMenu12"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-liverpool/?ref=LVLD&amp;utm_source=liverpool-world&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/advertise-in-liverpool/?ref=LVLD&amp;utm_source=liverpool-world&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu13"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu14"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Contact Us" href="/contact-us">Contact Us</a></div></div></li></ul></nav><div class="sc-kfPuZi dlVkIg detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/LiverpoolWorld-100559585580371" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit LiverpoolWorld on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/_LiverpoolWorld" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit LiverpoolWorld on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-bBHxTw rSfoO"><div id="article-newsletter-signup" class="sc-iqseJM jDcHKe"><div class="sc-egiyK iRoqzI menu-newsletter"><div class="sc-bqiRlB geJloR"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="38" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 662 105" style="enable-background:new 0 0 662 105;" xml:space="preserve">
<g>
<defs>
<rect id="SVGID_1_" x="12.9" y="12.4" width="68.4" height="68.3" />
</defs>
<clipPath id="SVGID_2_">
<use xlink:href="#SVGID_1_" style="overflow:visible;" />
</clipPath>
<path fill="#0000FF" d="M23,71.4c-0.2-0.2-0.5-0.4-0.7-0.7c-3.7-3.7-3.7-9.6,0-13.2c3.7-3.7,9.6-3.7,13.3,0l0.1-0.1   c6.1,6.1,16.1,6.1,22.2,0c6.1-6.1,6.1-16.1,0-22.2l13.4-13.3c13.5,13.5,13.5,35.4,0,48.9C57.9,84,36.6,84.2,23,71.4" />
<path fill="#FF0000" d="M71.2,21.8c0.2,0.2,0.5,0.4,0.7,0.7c3.7,3.7,3.7,9.6,0,13.2c-3.7,3.7-9.6,3.7-13.2,0l-0.1,0.1   c-6.1-6.1-16.1-6.1-22.2,0c-6.1,6.1-6.1,16.1,0,22.2L23,71.4C9.5,57.9,9.5,36,23,22.5C36.3,9.2,57.7,9,71.2,21.8" />
<path fill="#0000FF" d="M29.6,55.4c5.2,0,9.4,4.2,9.4,9.4c0,5.2-4.2,9.4-9.4,9.4s-9.4-4.2-9.4-9.4C20.2,59.6,24.4,55.4,29.6,55.4" />
</g>
<g>
<path d="M483.7,80.8h17.1V5.2h-17.1V80.8z M441.2,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C442.6,69.1,441.2,60.4,441.2,51.5 M423.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C432.2,20.8,423.7,34.5,423.7,51.5 M384.1,51.5c0-9,1.5-17.7,9.1-17.7c8.2,0,9.1,8.8,9.1,17.7c0,8.9-0.9,17.6-9.1,17.6   C385.6,69.1,384.1,60.4,384.1,51.5 M366.7,51.5c0,16.9,8.4,30.6,26.5,30.6c18.1,0,26.5-13.7,26.5-30.6c0-17-8.4-30.7-26.5-30.7   C375.1,20.8,366.7,34.5,366.7,51.5 M328.1,39.2c2.4-2.7,4.5-4.8,7.9-4.8c8,0,8.4,10.5,8.4,17.8c0,5.4-0.5,16.3-8.2,16.3   c-3.7,0-5.8-2.2-8.1-4.5V39.2z M311,99.8h17.1V74.6c6,6.5,10.8,7.6,15.1,7.6c15.6,0,18.6-16.7,18.6-31.5c0-13.1-3-29.9-19.1-29.9   c-6.7,0-10.3,3.3-14.6,7.3v-5.9H311V99.8z M272.5,80.8h17.1v-37c2.8-4.1,7.1-6.5,12.4-6.5c3,0,4.5,0.4,5.5,0.9V21.8   c-1-0.2-2.1-0.3-3.1-0.3c-3.6,0-11.3,2.7-14.7,10.1h-0.2v-9.4h-17.1V80.8z M231.4,44.5c0-3.6,0.9-11.5,8.9-11.5   c7.3,0,8.1,7.8,8.3,11.5H231.4z M239.7,20.8c-16.9,0-25.7,13.9-25.7,30.9c0,10.6,4,30.5,25.7,30.5c11.2,0,18.4-4,23.4-15.1   L248.6,62c-1.2,2.7-3.1,7.1-8.6,7.1c-8.5,0-8.5-8.8-8.5-12.6h34v-4.7C265.4,30,254,20.8,239.7,20.8 M176.2,80.8h19.6l17.1-58.7   h-17.1l-6.4,23.9c-1.8,6.6-2.5,12.9-2.6,17H186c-0.5-6.7-1.7-12.8-2.7-17l-6.1-23.9H159L176.2,80.8z M137.9,17.2H155v-12h-17.1   V17.2z M137.9,80.8H155V22.1h-17.1V80.8z M91.1,80.8H133V66.2h-24.1V11.5H91.1V80.8z" />
<path d="M645.8,71.6c0,0.3-3.2,6.1-9.3,6.1c-8.1,0-9.2-10.3-9.2-15.7c0-6.5,2-14.7,9.2-14.7c4.3,0,7,2.6,9.4,6.2V71.6z M649.1,33.2   h-3.4v16.6h-0.1c-2.2-3.1-4.9-5.8-10-5.8c-10.1,0-12,11.1-12,18.7c0,10.1,4.2,18.5,12.5,18.5c4.2,0,7.3-2.6,9.5-5.8h0.1v5h3.4V33.2   z M614.4,80.4h3.3V33.2h-3.3V80.4z M595.2,80.4h3.3V55.2c3.9-5.4,5.7-6.7,11.3-7v-3.8c-5.5,0.1-7.3,2.2-11.3,6.7v-6.5h-3.3V80.4z    M561.8,62.7c0,9,3.9,18.4,13.7,18.4s13.7-9.4,13.7-18.4c0-7.2-2.5-18.7-13.7-18.7C564.3,44,561.8,55.5,561.8,62.7 M565.4,61.9   c0-7.3,2.8-14.8,10.2-14.8s10.2,7.5,10.2,14.8c0,10.6-3.9,16.1-10.2,16.1S565.4,72.6,565.4,61.9 M511.8,37.1l10.5,43.3h4.7   l8.8-38.4h0.1l9.1,38.4h4.6l10.6-43.3h-3.6l-9.1,38.4h-0.1l-9.2-38.4h-4.8l-8.8,38.4h-0.1l-8.8-38.4H511.8z" />
</g>
</svg>
</div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln efKeML"><span>Sign up</span> to our LiverpoolWorld Today newsletter</h2><h2 class="sc-hBUSln sc-fotOHu efKeML izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="lvld_opt_in"><input type="hidden" name="source" readonly value="LiverpoolWorld in article"><input type="hidden" name="source_url" readonly value="https://www.liverpoolworld.uk/news/neighbours-tell-of-attempts-to-save-toddler-who-died-after-st-helens-dog-attack-3622079"><input type="hidden" name="source_website_category" readonly value="St Helens"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="b41eb7ce-8177-4316-aa9c-ccc732670b6a"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6Lf_rrQZAAAAAG4ZXBnoX9YHoAWfpZ1Pc3xIojH6_" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div></div></div></amp-sidebar> <script async src="/_build/main.5a40e25a402538c1b285.js"></script> </body></html>